123456789101112131415161718192021222324252627282930313233343536373839404142434445 |
- { config, pkgs, ... }:
- {
- programs.zsh.enable = true;
- programs.mtr.enable = true;
- environment.systemPackages = with pkgs; [
- curl
- vim
- neovim
- neovim-remote
- git
- git-lfs
- feh
- ripgrep
- jq
- yq
- tree
- fzf
- dnsutils
- httpie
- htop
- bc
- pv
- openssl
- pwgen
- gnupg
- whois
- traceroute
- gnumake
- tig
- unzip
- zip
- shellcheck
- any-nix-shell
- tmux-cssh
-
- # work
- awscli
- docker
- docker_compose
- amazon-ecr-credential-helper
- python37Packages.cfn-lint
- ];
- }
|